RedJumpsuit

jobberBase custom development and support

 

Code School

jobberBase security breach

warning-general-2jobberBase team has recently found a vulnerability that possibly affects all prod versions of jobberBase (1.7, 1.8 and 1.9) 1.9.1 was immediately released to fix this issue moving forward.

i was in touch with Filip (the original developer) to find out more about it and help firefight this possible widespread security breach. as it is sensitive issue, we opt not to mass disclose the root of the problem for fear that those with malicious intentions use it for their gain. we want to address this privately until we feel confident that the legitimate jobberBase websites are protected of this vulnerability.

so if you are a jobberBase website owner and would like to obtain the patch, you can email me (myredjumpsuit [at] gmail [dot] com) or the jobberBase team, you only need to prove that you are the domain owner of the site (and when possible, send an email using the email address published on your public domain information) or any other information that would prove that you are the legitimate owner of the site.

those who purchased add-ons or services from me will receive a private email with further information of this issue (via the PayPal email address you used in your transaction) if you are one and have not received an email from me, please contact me directly.

Tagged as: , , , , ,

Leave a Response